炒股知识 | 股票形态 | 技术指标 | 炒股技巧 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 炒股知识 > 通达信股票公式:红线持股

通达信股票公式:红线持股

2018-02-09 16:25:06 作者:admin 点击:

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。VAR1:=(HHV(HIGH,13)-LLV(LOW,13));VAR2:=(HHV

  通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

  VAR1:=(HHV(HIGH,13) - LLV(LOW,13));

  VAR2:=(HHV(HIGH,13) - CLOSE);

  VAR3:=(CLOSE - LLV(LOW,13));

  VAR4:=(((VAR2 / VAR1) * 100) - 70);

  VAR5:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100);

  VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4);

  VAR7:=SMA(((VAR3 / VAR1) * 100),3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=(SMA(VAR7,3,1) - SMA(VAR4,9,1));

  VAR10:=IF((VAR9 > 100),(VAR9 - 100),0);

  VAR11:=HHV(HIGH,34);

  VAR12:=EMA((((VAR6 - VAR8) / (VAR11 - VAR8)) * 100),13);

  VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2);

  STICKLINE(((VAR12 - VAR13) > 0),VAR12,VAR13,12,0),COLOR0000FF;

  STICKLINE(((VAR12 - VAR13) < 0),VAR12,VAR13,8,0),COLOR00FF00;

  绿色变红看多:EMA(VAR13,5),COLOR0000FF;

  红色变绿减仓:99,,COLOR00FF00;

  更多通达信股票公式知识请关注股票知识网

  

Powered by www.en2o.com