a2anda2>a3;">
炒股知识 | 股票形态 | 技术指标 | 炒股技巧 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 股指期权 > 有什么股票选股公式?大智慧选股指标反转模型公式源码

有什么股票选股公式?大智慧选股指标反转模型公式源码

2018-02-09 16:19:40 作者:admin 点击:

a1:=ma(close,5);A2:=ma(close,10);A3:=ma(close,20);A4:=ma(close,30);A5:=a1>a2anda2>a3;

  a1:=ma(close,5);

  A2:=ma(close,10);

  A3:=ma(close,20);

  A4:=ma(close,30);

  A5:=a1>a2 and a2>a3 ;BIAS:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100 ;

  A7:=HHV(BIAS,20)< 6;

  A6:=(c-LLV(l,20))/LLV(l,20)*100 > 20 AND ( c-ref(c,20))/ref(c,20)*100 < 10 ;

  A8:=CLOSE > ma(CLOSE,5) and

  REF(CLOSE,1)> REF(ma(CLOSE,5),1) and REF(CLOSE,2)> REF(ma(CLOSE,5),2) and REF(CLOSE,3)> REF(ma(CLOSE,5),3) and REF(CLOSE,4)> REF(ma(CLOSE,5),4) ;

  A9:=CLOSE > REF(CLOSE,5) and REF(CLOSE,5) > REF(CLOSE,10) ;

  XG:A9 AND A6 AND A5 AND A7 AND A8;

Powered by www.en2o.com